0
Answered

есть ли сборка под старый jquery 1.7.0 ?

Anonymous 6 years ago updated by Антон 6 years ago 3
на сайте не возможно установить 1.10

Answer

Answer
Answered
Сборку можно использовать и с jQuery 1.7. Примеры с сайта должны работать.
Answer
Answered
Сборку можно использовать и с jQuery 1.7. Примеры с сайта должны работать.
да всё работает, но с ошибками при наборе адреса

ошибки в консоле:
GET http://jewelryco.ru/null?query=%D0%BC 404 (Not Found) jquery.min.js:4
  1. GET http://jewelryco.ru/null?query=%D0%BC%D0%BE 404 (Not Found) jquery.min.js:4
  1. GET http://jewelryco.ru/null?query=%D0%BC%D0%BE%D1%81 404 (Not Found) jquery.min.js:4
  1. GET http://jewelryco.ru/null?query=%D0%BC%D0%BE%D1%81%D0%BA 404 (Not Found) jquery.min.js:4
Вот пример подключения подсказок по адресу на jQuery 1.7: http://jsfiddle.net/mHj8k/1/

Ошибок при наборе не вижу. Можете привести ваш код, как вы подключаете и используете плагин?
магазин opencart 
jewelryco.ru
в корзине поле Адрес, подключение как в примере