+27
Under review

Подсказки для PrestaShop 1.7 и выше

Антон 1 year ago updated 7 months ago 6

Модуль подсказок для PrestaShop совместим только с версиями 1.6 и ниже. Если вам нужен модуль для 1.7+, оставьте комментарий к этой теме.

сервис: подсказки интерфейс: сторонний модуль тип: идея

Удалось немного переделать модуль от версии для PrestaShop 1.6 под 1.7, что позволило установить модуль на версию 1.7.4.2, но для работоспособности нужно продолжить разбирать код для его адаптации под новую версию престы.

Модуль необходим с полным функционалом под два магазина, времени на самостоятельную адаптацию нет.


С Уважением,

Евгения Китайдар

+1

Модуль для 1.7+ нужен, а также и для 1.6.1+ 

+1

Очень нужен модуль под престу 1.7

Нужен модуль 1.7+/1.6.1+

Здравствуйте! Если ваше желание по разработке модуля для PS17 еще не пропало, то с удовольствием присоединюсь к жаждущим. Очень нужно для Prestashop 1.7.5.0 Заранее вам благодарен.

Очень нужен этот модуль для PS 1.7.